mozilla 1.7 firefox 0.9 thunderbird 0.7 QNX packages

For those that are using mozilla/firefox/thunderbird, there are new packages ( require qnx630 ) for: mozilla 1.7 firefox 0.9 thunderbird 0.7 in the location: http://www.qnxzone.com/~amardare/mozilla/1.7/
They require QNX 6.3.0. Report problems to adrianmardare@hotmail.comHi...
For those that are using mozilla/firefox/thunderbird,
there are new packages ( require qnx630 ) for:
mozilla 1.7
firefox 0.9
thunderbird 0.7
in the location: http://www.qnxzone.com/~amardare/mozilla/1.7/
They require 630.
Report problems to adrianmardare@hotmail.com
Adrian

Button of QOpenCD: